Issue identified with downstream provider

Incident Report for Flint

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 11:07 EST

Identified

We have identified the cause of the disruption as an issue with a downstream provider. We are working with them to resolve it as quickly as possible.
Posted Feb 03, 2026 - 10:48 EST
This incident affected: app.flintk12.com.