Sparky is struggling to read PDFs, PPTs and Word documents

Incident Report for Flint

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 16:30 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 19, 2026 - 15:49 EST

Investigating

Sparky is struggling to read PDFs, PPTs and Word documents due to an issue with the downstream provider. We are working towards a fix.
Posted Feb 19, 2026 - 15:19 EST
This incident affected: app.flintk12.com.