Anthropic Rate Limit

Incident Report for Flint

Resolved

The downstream provider issue has been fully resolved. All services are now operational.

We appreciate your patience throughout this incident.
Posted Oct 29, 2025 - 16:29 EDT

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 16:29 EDT

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 16:24 EDT

Investigating

We are currently investigating this issue.
Posted Oct 29, 2025 - 16:18 EDT
This incident affected: app.flintk12.com.